Guard against the SSLv3 Vulnerability (“POODLE”) in Zeus Web Server


This content was originally published more than five years ago and is archived here for preservation.

More up-to-date content is available on this blog.


[This post is more of a public service announcement regarding the recent SSL v3 flaw dubbed “POODLE” for the few remaining people still using Zeus Web Server out there]

Continue reading